Slow loading issues
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 08:49 CEST
Update
We can confirm that we identified the original root cause and that things are back to normal. We're continuing to monitor the situation and will provide a closing update in the morning (EMEA time zone).
Posted Apr 19, 2024 - 00:32 CEST
Monitoring
At this point, things should be back to normal, though you may potentially experience somewhat delayed page loading. We're continuing to monitor the situation.
Posted Apr 18, 2024 - 23:50 CEST
Identified
The issue has been identified and partly resolved. We're monitoring the situation and will provide another update shortly.
Posted Apr 18, 2024 - 23:08 CEST
Update
We're seeing some improvements as the menu header bar is now loading, though with a delay. We're investigating the issue further and will provide another update momentarily.
Posted Apr 18, 2024 - 23:00 CEST
Investigating
We are currently investigating issue that results in slow loading of the homepage and asset overview pages. Other areas such as the menu navigation bar may be affected as well.

We'll post another update shortly.
Posted Apr 18, 2024 - 22:46 CEST
This incident affected: Asset Library and Infrastructure (Global).