Creating new Jobs in Workflow
Incident Report for Bynder
Resolved
We can inform you that the issue with adding new Jobs to Workflow got solved.
The database issue that was causing this got fixed.
All functionalities in Workflow are working like they should.
Posted 9 days ago. Dec 05, 2018 - 15:15 CET
Investigating
We currently experience issues by creating new Jobs in our Workflow module.
When creating a new Job you might experience an error "Oops something went wrong". Our team is working on this to release a resolution as soon as possible.
Posted 10 days ago. Dec 04, 2018 - 17:06 CET
This incident affected: Workflow.