Office documents sometimes fail uploading during the conversion.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 18:16 CEST
Update
We're still working to resolve the issue affecting the MS Office file conversion.
Posted Sep 28, 2021 - 23:15 CEST
Identified
We are currently experiencing issues with MS Office documents during uploading.
It might happen the documents will not go past the conversion phase. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Sep 24, 2021 - 17:14 CEST
This incident affected: Uploads.