Degraded performance with portal settings in all regions

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 20:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 18:23 CEST

Investigating

We are currently experiencing issues with portal settings on the services in all regions.
It might happen to portals that the portal settings, such as quick links, will not load. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Apr 09, 2025 - 17:25 CEST
This incident affected: Infrastructure (Global, US Only, EU Only).