Degraded performance with both email and SNS notifications in our global region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 12:13 CEST
Update
A fix has been implemented and we are monitoring the results. New notifications behaviour is back to normal. Notifications send during the degraded performance might still take some time to appear, as there is still a queue that is currently being cleared.
Posted Jul 01, 2022 - 15:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 15:48 CEST
Investigating
We are currently experiencing issues with our email notifications and SNS notifications not being sent out for our global region. This also impacts the sharing of collections.
We are working hard on getting this resolved and will keep you updated on the progress.
Posted Jul 01, 2022 - 15:20 CEST
This incident affected: Asset Library, Collections, Creative Workflow and Infrastructure (Global).