Portal access delays for Global region
Incident Report for Bynder
Resolved
Users with portals in the Global region, might have experienced all or a part of their Assets missing.
Now that all assets are reindexed, they are all visible again.
All services are working again as they should be.
Posted Mar 11, 2020 - 15:10 CET
Update
Most portals on the Global services are back to normal again. It might be you are still experiencing not all Assets being visible in the Asset bank. We are still working on resolving the asset bank appearing fully or partly empty. As the day progresses, assets will start appearing again. We will update the status page when service has been fully restored.
Posted Mar 11, 2020 - 12:33 CET
Identified
The issue has been identified and a fix is being incrementally released. We expect this to be fully resolved soon.
Posted Mar 10, 2020 - 22:17 CET
Update
As we work to resolve this issue users may see what appears to be an empty asset bank. Rest assured we are working to restore this.
Posted Mar 10, 2020 - 19:07 CET
Update
Our investigation of this is ongoing. Some users may not be able to log in or access the Asset Library, encountering a 504 error messages.

We will continue to provide updates as the investigation develops.
Posted Mar 10, 2020 - 18:34 CET
Investigating
We see some delays when accessing or navigating within portals, which are on our Global services. You may encounter login as well as general performance issues when accessing and using your portal, or 504 error messages.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Mar 10, 2020 - 16:47 CET
This incident affected: Asset Library, Uploads, and Download.