Degraded performance with converting on Global and EU-only
Incident Report for Bynder
Resolved
The queue of the converter used for WorkFlow, Mass Uploader and regenerates caught up over the weekend and is performing as usual again.
All services are working again as they should be.
Posted Apr 06, 2020 - 10:26 CEST
Update
The converter queue used for WorkFlow, Mass Uploader and regenerates is still facing a big queue.
We upscale the capacity to the maximum possible, without compromising on the performance of other features of the system.
Posted Apr 03, 2020 - 11:05 CEST
Update
The converter queue used by the main uploader (you can recognize this one on the places you have to ‘wait’ for the conversion to finish) is caught up.
The converter queue mainly used by WorkFlow, Mass Uploader and regenerates (you can recognize this one on the places you don’t ‘wait’ in the application) is still processing a big queue.
Posted Apr 02, 2020 - 17:20 CEST
Monitoring
We’re deploying fixes to solve this problem. However, the fix will not instantly solve the queues which are build up in the meanwhile for our converters.
Posted Apr 02, 2020 - 16:26 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 15:00 CEST
Investigating
We are currently experiencing issues with the converter converting your assets by uploading on the services in the Global and EU-only region.
It might happen to portals in this region, that converting takes very long or thumbnails are not created for the assets you are uploading. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Apr 02, 2020 - 14:15 CEST
This incident affected: Uploads.