Download Button Not Available For Bynder Express Shares
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 17:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 14:00 CEST
Investigating
Users who open a Bynder Express share may not see the download button on the download page. They won't be able to download the shared file(s).

Our tech teams are investigating the issue. We aplogize for any inconvenience this may cause you.
Posted Jul 08, 2021 - 10:53 CEST
This incident affected: Asset Library.