Partial outage US-Only portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 15:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 15:59 CET
Investigating
Due to a business continuity test we're experiencing issues in our US-Only cluster on our secondary region (us-west-2). We've redirected traffic to our main region. We're working on mitigating these issues.
Posted Nov 09, 2022 - 14:49 CET
This incident affected: Infrastructure (US Only).