Embedded Youtube content may not display on Homepage or inside CX for User Community Content

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 09:41 CET

Identified

The issue has been identified and a fix will be implemented tomorrow (CET time).
Posted Nov 25, 2025 - 21:23 CET

Investigating

Embedded Youtube videos may not display on your Homepage or inside CX for User Community Content, such as guides or landing pages. Our tech teams are working hard on having this resolved as quickly as possible.
Posted Nov 25, 2025 - 16:57 CET
This incident affected: Asset Library and Brand Guidelines.