Creative Workflow Unavailable
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 10:46 CET
Identified
Users working in portals for which campaign smartfilters are enabled may experience that the Creative Workflow module is unavailable and get to see an error page. Our tech teams are working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may be causing you.
Posted Mar 11, 2021 - 10:05 CET
This incident affected: Creative Workflow.