Degraded performance with asset processing in global regions
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 03:50 CEST
Identified
The issue has been identified. There will still be some processing delays at this time.
Posted Oct 20, 2023 - 23:06 CEST
Investigating
We are currently experiencing issues with asset processing within the Global region.
It might happen to portals in this region that there is a delay in the generation of thumbnails and previews. This may also delay the ability to download the asset. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Oct 20, 2023 - 18:18 CEST
This incident affected: Asset Library, Downloads and Infrastructure (Global).