Portal access delays for some US Clients
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 07, 2019 - 19:11 CET
Monitoring
We have implemented a fix and are currently monitoring to ensure that it remains stable.
Posted 5 months ago. Feb 07, 2019 - 17:34 CET
Investigating
We see some delays when accessing or navigating within portals via US-West. We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted 5 months ago. Feb 07, 2019 - 17:24 CET
This incident affected: Asset Library, Uploads, Download, Collections, Workflow, Brandstore, Insights, POD, Styleguide and Infrastructure (US Only).