Degraded performance with Header in Global portals
Incident Report for Bynder
Resolved
All services are working again as they should be.
Posted Jul 17, 2024 - 13:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 17:24 CEST
Investigating
We are currently experiencing issues with the header on the services in the Global region.
It might happen to portals in this region that the header bar will not load. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 16, 2024 - 17:13 CEST
This incident affected: Asset Library and Infrastructure (Global).