Workflow Issues
Incident Report for Bynder
Resolved
This incident has been resolved. We are continuing to monitor the results of the fix released.
Posted 2 months ago. May 07, 2019 - 21:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 07, 2019 - 20:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 07, 2019 - 20:28 CEST
Identified
We are currently experiencing issues with workflow, and are working towards a fix.
Posted 2 months ago. May 07, 2019 - 20:25 CEST
This incident affected: Workflow.