Bynder Analytics Not Accessible for Some Users
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 18:17 CEST
Investigating
Some users may not be able to access Bynder Analytics. Instead, they are redirected to the login page of the portal. Our tech teams are working hard on having this resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Jun 01, 2021 - 14:02 CEST
This incident affected: Analytics and Infrastructure (Global).