Assets are not displayed within the assetbank.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted May 30, 2024 - 10:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 10:31 CEST
Identified
The issue has been identified we are working on a fix.
Posted May 30, 2024 - 10:24 CEST
Investigating
We are currently experiencing issues where the assetbank is showing up empty on all regions.
It might happen that when you visit the portal no assets will displayed when you open the assetbank.
The issue is only impacting visibility within the portal, meaning the storage and deployment of assets is not impacted.
We are working hard on the solution of this problem and will keep you updated on the progress.
Posted May 30, 2024 - 10:08 CEST
This incident affected: Asset Library.