Degraded performance with downloading for portals with a disclaimer in the Global region
Incident Report for Bynder
Resolved
Users with portals in the Global region, might have experienced a "Checking for disclaimer" message resulting in the download not starting.
We have identified and solved the issue.
All services are working again as they should be.
Posted Dec 09, 2019 - 18:12 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2019 - 17:59 CET
Identified
We are currently experiencing issues with downloading on portals with a disclaimer in the Global region.
It might happen to portals in this region that a message "Checking for disclaimer" is blocking the download to start. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Dec 09, 2019 - 17:46 CET
This incident affected: Download.