Users can experience downtime or degraded portal behaviour
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 17:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 17:03 CET
Investigating
Users can experience downtime when they try logging in to their portal resulting in a timeout error. Also it is possible users experience degraded portal behaviour. We have identified the cause of the issue and our tech teams are working hard on having this fixed as soon as possible.
Posted Feb 11, 2020 - 17:02 CET
This incident affected: Infrastructure (Global).