Degraded performance with Brand Guidelines globally
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 18:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 18:35 CEST
Investigating
We are currently experiencing issues with Brand Guidelines on the services in the global region.
It might happen to portals in this region that guides are not displayed as expected. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Oct 24, 2022 - 18:07 CEST
This incident affected: Infrastructure (Global) and Brand Guidelines.