Degraded performance with the Analytics module.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 13:13 CEST
Investigating
We are currently experiencing issues with Analytics on the services in all regions.
It might happen to portals that the analytics module won't load. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 06, 2022 - 11:09 CEST
This incident affected: Analytics.