Uploads delayed in appearing in Portals

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 20:20 CEST

Investigating

We experienced an issue with uploads giving an error but this is no longer the case. However assets could take some time to reappear in the DAM. They are successfully stored however and should appear in time. Our team is investigating the root cause.
Posted Jul 08, 2025 - 19:34 CEST
This incident affected: Uploads.