Issues with Similarity Search on the Global region

Incident Report for Bynder

Resolved

The issue has been resolved.
All services are working as expected.
Posted Dec 10, 2025 - 10:56 CET

Monitoring

Newly uploaded assets continue to be index properly. Previously uploaded assets are being indexed by our teams.
Posted Dec 09, 2025 - 18:15 CET

Identified

Our team has released a fix that resolves the issue for newly uploaded assets. Previously uploaded assets may still be unindexed for Similarity Search. Our team continues to work on this issue.
Posted Dec 08, 2025 - 19:10 CET

Investigating

We’re currently investigating reports of issues affecting the indexing of newly uploaded assets in the Similarity Search, on the Global region. Users may experience newly uploaded assets not being available in Similarity Search. Existing assets can still be searched. Our team is working to identify the cause and will share updates as soon as possible.
Posted Dec 08, 2025 - 16:26 CET
This incident affected: AI search experience.