Issues uploading Office files
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 07, 2019 - 11:32 CET
Monitoring
We deployed a fix for ppt files not converting. We are still working on a second part of the issue. At this moment all Office file uploads are working. We are intensively monitoring the queue to be able to react fast if complications occur.
Posted about 2 months ago. Mar 06, 2019 - 18:05 CET
Update
The temporary fix applies to non-PowerPoint files only. We're still working on resolving conversion issues for PowerPoint files.
Posted about 2 months ago. Mar 01, 2019 - 20:20 CET
Update
We released a temporary fix to fix the Office converter issue. Users should be able to upload Office files again In the meantime our engineering team is further investigating the issue to have a permanent fix in place as soon as possible.
Posted about 2 months ago. Mar 01, 2019 - 10:37 CET
Identified
At the moment we experience issues with our Office converter.
The Office converter is responsible for creating a preview for Office files (Word, Excel, and Powerpoint) during upload.
When you upload an Office file, it might be you will get an error during the converting stage of that file, since the Office converter isn't working properly. We are working on a fix.
Posted about 2 months ago. Feb 25, 2019 - 12:53 CET
This incident affected: Uploads.