Degraded performance with uploading
Incident Report for Bynder
Resolved
Some portals might have experienced issues with uploading.
We have identified and solved the issue. All services are working again as they should be.
Posted Jan 30, 2023 - 16:11 CET
Investigating
On some of our portals, we are currently experiencing issues with uploads being stuck during the process.
We are investigating and working hard on solving this problem and will keep you updated on the progress.
Posted Jan 30, 2023 - 14:00 CET
This incident affected: Uploads.