Degraded performance with Similarity Search on our Global cluster

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 01:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 21:14 CEST

Investigating

We are currently experiencing issues with Similarity Search on our Global cluster.
It might happen to portals in this region that Similarity Search is not working. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Apr 08, 2025 - 14:35 CEST
This incident affected: AI search experience.