Uploaded assets don't show up in the assetbank.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 16:08 CET
Monitoring
Uploading assets is working again as expected. We continue to work on the affected assets that have been uploaded during the incident, making sure they will be available within the assetbank the soonest.
Posted Feb 16, 2021 - 14:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 12:41 CET
This incident affected: Uploads and Infrastructure (Global, US Only, EU Only).