Degraded performance for loading asset overview/searching.
Incident Report for Bynder
Resolved
The fix we had applied has been working well and we can confirm everything is back to normal.
Posted Oct 11, 2019 - 19:39 CEST
Monitoring
We saw a spike in our CPU related to our search engine. Therefore performance was degraded for:
Asset overview
Api
Sportlight Search
Performance is back to normal, however we will keep monitoring.
Posted Oct 10, 2019 - 12:51 CEST
Investigating
We are currently investigating this issue.
Posted Oct 10, 2019 - 12:32 CEST
This incident affected: Asset Library and Infrastructure (EU Only).