Download issues for clients with a disclaimer set up
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 10 days ago. Jun 06, 2019 - 14:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jun 06, 2019 - 14:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Jun 06, 2019 - 14:33 CEST
Investigating
For clients that have set up a disclaimer, downloads might hang displaying a "checking for disclaimer" message
Posted 10 days ago. Jun 06, 2019 - 14:23 CEST
This incident affected: Download and Infrastructure (Global).