Portal access delays for Global & EU Local

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Oct 25, 2022 - 12:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 11:57 CEST

Investigating

We see some delays when accessing portals, which are on our Global & EU Local services.
Some users encounter login issues when accessing their portal.
We are investigating the root cause and will continue to provide updates as the investigation develops.
Posted Oct 25, 2022 - 11:40 CEST
This incident affected: Infrastructure (Global, EU Only).