Degraded performance with Digital Brand Templating.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 23:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 17:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2022 - 15:19 CET
Investigating
We are currently experiencing issues with DBT.
It might happen for users that they will end up on a blank page when they try to open the templating tool
We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Dec 16, 2022 - 14:53 CET
This incident affected: Digital Brand Templates.