Previews unavailable
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 20:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 17:59 CET
Identified
We had some issues with our previews not being generated. We implemented a fix, previews should slowly become available again.
Posted Nov 04, 2020 - 17:50 CET
This incident affected: Asset Library, Creative Workflow and Infrastructure (Global).