Degraded performance with the analytics module in the global region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:10 CEST
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 12:10 CEST
Update
We have stabilised Advanced Analytics and will continue to monitor. We look to resolve the instability issues for Analytics Lite and Standard as soon as possible.
Posted Apr 21, 2022 - 16:19 CEST
Update
We are currently experiencing issues with the analytics module. Some clients might notice out dated or missing data when navigating to the analytics module.
We are working hard to resolve this problem and will keep you updated on the progress.
Posted Apr 13, 2022 - 17:06 CEST
Update
The performance is still being monitored.
Posted Feb 02, 2022 - 17:51 CET
Update
We are still monitoring the performance. The performance did improve after the released fixes. However, we're still closely monitoring the situation.
Posted Jan 31, 2022 - 16:19 CET
Update
We continue to monitor Analytics dashboards performance and have identified some isolated cases where the load time takes longer than usual.
Please bear with us as we work hard to optimize load time for all accounts and ensure everything is working smoothly again.
Posted Jan 28, 2022 - 16:39 CET
Monitoring
We have released a fix for this issue and are now actively checking if the Analytics dashboards are loading normally again.
Posted Jan 27, 2022 - 13:57 CET
Investigating
We are currently experiencing issues with the analytics module on the services in the global region.
Some clients might notice slower loading times / time-outs when navigating to the analytics module. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jan 25, 2022 - 17:34 CET
This incident affected: Analytics and Infrastructure (Global).