Portals on the Global region show low performance
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 19:44 CET
Investigating
Portals on our Global region might experience slow performance or even 502 error pages while navigating through the portal. We are aware of this and investigating the root cause.
We will provide updates as the investigation develops.
Posted Mar 02, 2021 - 15:54 CET
This incident affected: Asset Library.