Degraded performance with DAT

Incident Report for Bynder

Resolved

All services are working again as they should be.
Posted Mar 28, 2025 - 17:11 CET

Investigating

We are currently experiencing issues with recently created DAT links.
Older links are not affected. It might happen to portals that recently created DAT links will show a "Validation Error" message. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Mar 28, 2025 - 16:57 CET
This incident affected: DAT.