PDF previews take longer to load
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 17:58 CET
Identified
When uploading PDF files to the DAM or Creative Workflow in the US region, it may take longer for the PDF preview to appear. You may have to wait for the PDF preview to appear before you can finish the upload or Creative Workflow export.

We have identified the issue and our tech team teams are working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may cause you.
Posted Nov 15, 2023 - 17:23 CET
This incident affected: Asset Library, Uploads, Asset Workflow and Infrastructure (US Only).