Degraded performance on Global server
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 20:07 CEST
Update
To minimize the inconvenience, we moved all the traffic to our location on the US East Coast region. For users in other areas e.g. Europe, the application might be slower; but will work without receiving errors.
Posted Sep 20, 2019 - 16:13 CEST
Identified
We are currently experiencing issues on the services in the Global region.
If your portal is using our Global services, you might experience the following:

1. "Oops" error when creating a Workflow job
2. When uploading new media it appears in the asset overview but you get a "Media not found" error when you click it.
3. Uploading new versions does work, but it takes a long time and you don’t see the new version under the "Versions" tab.
4. All recently uploaded media might show a "Media not found" error by clicking.
5. After creating a collection you might get the error "You have no access to this page".

We found the issue and working hard on the solution to this problem. We will keep you updated on the progress.
Posted Sep 20, 2019 - 15:39 CEST
This incident affected: Asset Library, Collections, and Creative Workflow.