Upload issues for clients using File Service
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 18:03 CET
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 18:03 CET
Investigating
If your portal is making use of File Service you may experience upload issues. The selected files for upload don't appear in the upload screen. Customers who are on File Service have received communication about this in an earlier stage.

Our tech teams are doing their best to have this issue resolved as quickly as possible.
Posted Dec 14, 2020 - 16:48 CET
This incident affected: Uploads and Infrastructure (Global).