POD Previews Not Generated
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 18:48 CET
Identified
We're experiencing problems in our POD module, which causes that users may get to see a broken thumbnail after creating their POD Template.
Posted Feb 10, 2021 - 12:12 CET
This incident affected: POD.