Degraded performance with Bynder Express and Batch downloads
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 09:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 17:52 CET
Investigating
We are currently experiencing issues with Bynder Express and batch downloads on the services in the Global region.
This might result for portals in this region that :
- Downloads are taking longer as expected.
- Uploading files via Bynder express are reported not to be working 100% of the time.
We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jan 26, 2024 - 17:26 CET
This incident affected: Asset Library and Bynder Express.