Issues with Universal Compact View

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted 2 years ago. Oct 31, 2023 - 10:57 CET

Investigating

We are currently investigating an issue with our Integration component, the Universal Compact View. You may experience time out errors when attempting to pull in Bynder assets into your integrations that use the compact view.

At this point, this appears to be only affecting instances on our Global infrastructure.

We'll be providing another status update on this as soon as we know more.
Posted 2 years ago. Oct 31, 2023 - 00:09 CET
This incident affected: API (Asset Library API v4) and Infrastructure (Global).