Issues with Asset Conversion in US/EU/Global region

Incident Report for Bynder

Resolved

The issue has been resolved.
All services are working as expected.
Posted Jan 30, 2026 - 11:59 CET

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 10:30 CET

Investigating

We’re currently investigating reports of issues affecting the conversion of PDF and AI files in all regions. Users may experience lack of previews and thumbnails in the Asset Bank after uploading. Users may also experience Assets being stuck in the processing stage
Our team is working to identify the cause and will share updates as soon as possible.
Posted Jan 30, 2026 - 10:25 CET
This incident affected: Asset Library and Uploads.