We have successfully resolved the problems for our Global clusters too. All portals in all regions should work as expected again. If you are still experiencing any interruptions, please contact Support.
Posted Sep 18, 2024 - 18:58 CEST
Update
Over the weekend, we made significant progress in addressing the issues with our Brand Guidelines module. While we have successfully resolved the problems for our EU-only and US-only clusters, we are still encountering challenges with the permission service for our global clusters.
We are actively working on a solution and will keep you updated on our progress.
Posted Sep 16, 2024 - 15:04 CEST
Identified
We will be performing database updates over the weekend (specifically on Sunday, 9AM - 9PM CET). To prevent any disruption to your content, the editing experience will be temporarily locked during this period. An in-app UI message will be displayed to users to keep them informed.
All services will resume as normal on Monday. (note: not all services have been restored, see update)
Posted Sep 13, 2024 - 19:09 CEST
Investigating
We are currently experiencing an issue with our permission service in our Brand Guidelines modules, which is intermittently affecting a subset of customers across all clusters.
Issue Summary: The problem is related to the permission service that manages content access. This is causing intermittent loading issues for some users and preventing access to content for others who should have it.
Our team is fully mobilized and working diligently to stabilize the permission service and restore consistent access for all users. This is our top priority and we are dedicating extensive resources to enhance the stability and performance of this service and its underlying database.
If you’re affected by this issue, please contact our Support team and provide links to the impacted guides. This will help us troubleshoot more effectively and address the issue promptly.
Rest assured, all of your guidelines content remains intact and secure. We appreciate your patience and are committed to resolving this as swiftly as possible.