Portals not accessible
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 17:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 16:14 CEST
Investigating
Users accessing portals that are hosted on our US and European servers only may not be able to access their portal. An 'oops' error message will be showed after login.

Our tech teams are working hard on having this resolved as quickly as possible. We apologize fo any inconvenience this may cause you.
Posted Jun 30, 2021 - 15:52 CEST
This incident affected: Infrastructure (US Only, EU Only).