Slow portal behavior
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 09:58 CET
Update
We are continuing to monitor for any further issues and will follow up again with an update to close out the incident.
Posted Dec 21, 2020 - 21:43 CET
Update
We have confirmed that the load on both our global and EU-local databases has been corrected which resolves the issue. The situation is still being monitored and a resolution update will follow shortly.
Posted Dec 21, 2020 - 17:59 CET
Monitoring
Users may have experienced slower loading times and encountered 502 errors when using the portal. We identified the issue, implemented a fix and are now monitoring the issue.

We apologize for any inconvenience this may have caused you.
Posted Dec 21, 2020 - 17:17 CET
This incident affected: Asset Library and Infrastructure (Global).