Degraded performance with Header in Global portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 18:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 16:34 CEST
Investigating
We are currently experiencing issues with the header on the services in the global region.
It might happen to portals in this region that the header will not load. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Aug 28, 2024 - 16:07 CEST
This incident affected: Asset Library and Infrastructure (Global).