Degraded performance in our US clusters
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 17:01 CEST
Monitoring
A fix has been implemented and services are restored. We are monitoring the situation.
Posted 3 months ago. Jun 05, 2019 - 16:55 CEST
Identified
We have identified the issue and are implementing a fix
Posted 3 months ago. Jun 05, 2019 - 16:34 CEST
Investigating
We currently experiencing degraded performance in our US clusters. Our clients in the US region might experience sluggish behaviour or time outs. We are investigating this issue.
Posted 3 months ago. Jun 05, 2019 - 16:13 CEST
This incident affected: API (Asset Library API v4, Workflow API v5), Asset Library, Uploads, Download, Collections, Workflow, Brandstore, Insights, POD, Styleguide, and Infrastructure (Global).