Degraded performance with downloads for a part of the portals
Incident Report for Bynder
Resolved
We have identified and solved the issue.
All services are working again as they should be.
Posted Dec 09, 2022 - 15:28 CET
Investigating
We are currently experiencing issues with downloads on a part of our portal base.
If your portal is one of the affected portals, it might happen that you experience issues downloading assets from your portal. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Dec 09, 2022 - 14:39 CET
This incident affected: Download.